Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: drumersee Date: Sep 23, 2006 12:40pm
Forum: faqs Subject: Restoring Thumbnails on Item

After loading a single thumbnail image ("How can I add a thumbnail image to my item's details page"), I can't seem to reverse the action by deleting the image (identifier.jpg) and restore the thumbnail photos from the identifier.thumbs subdirectory. Ths identifier.jpg image continues to appear even though I deleted it from the item files??

Please advise what I need to do to restore the proper thumbnails for http://www.archive.org/details/USS_Whipple_DD-217

Thanks

Reply to this post
Reply [edit]

Poster: ARossi Date: Sep 26, 2006 5:08pm
Forum: faqs Subject: Re: Restoring Thumbnails on Item

The animated gif that we create automatically doesn't appear to be in the directory anymore. Currently the page is displaying the photo that comes first in the file alphabetically: 1-USS_Moody-DD-277_Sinking_1933.gif

I am going to remove the thumbs directory and its contents, put all of your images into the photos folder that you created (except the one that you have showing in the description), and rerun the deriver to recreate the animated gifs.

However, what I would really recommend is that you put each movie into its own item. It would be significantly less messy. Also, you have audio files in this movie item which will not show up here at all, no matter what. They should be in their own audio item. It's simple enough to put links to the other items into your descriptions (as you've already done here to differentiate the individual movies).

The deriver is running now to create the animated gifs, so they should show up in a few hours.

Alexis

Reply to this post
Reply [edit]

Poster: drumersee Date: Sep 27, 2006 4:55am
Forum: faqs Subject: Re: Restoring Thumbnails on Item - Deriver Delay

Thanks Alexis for your help and advice.

But the long backlog for the readonly deriver may not allow me to see the results for some time??

What's the timetable for the planned repair?

Reply to this post
Reply [edit]

Poster: ARossi Date: Sep 27, 2006 10:49am
Forum: faqs Subject: Re: Restoring Thumbnails on Item - Deriver Delay

I'm sorry, I don't understand the question. There's nothing wrong with the deriver, it just takes some time for it to process the files. Sometimes it's faster and sometimes it's slower, depending on how many other items are being derived at the same time, but we aren't making any repairs to it.

The derive for your item finished last night and the derived gifs are all present now.

Alexis